Grammalecte 0.11 est de sortie pour OOo4Kids et OOoLight (expérimental)

À ceux qui utilisent OOo4Kids ou OOoLight, et qui souhaitent tester grammalecte, vous pouvez télécharger ce dont vous avez besoin ici : version « déplombée » de grammalecte 0.11

Cette version s’installe normalement partout, y compris avec OpenOffice.org. Merci de désinstaller les versions précédentes avant de vous plaindre 🙂

ATTENTION : il faut aussi installer le dictionnaire Français moderne (conseillé) version 4.2, que j’ai « déplombé » pour OOoLight et OOo4Kids, car grammelecte en dépend. Cette version a été testée sous Mac OS X seulement, et je vous invite à aller voir sur le site de l’auteur pour tout problème (en particulier python ne fonctionne pas sous Windows (correction en cours) ).

Site officiel de Grammalecte

2 réflexions au sujet de « Grammalecte 0.11 est de sortie pour OOo4Kids et OOoLight (expérimental) »

    • Bonjour Olivier,

      Merci pour l’information 🙂

      En fait, c’est OOo4Kids qui ne fonctionne pas bien sous Windows avec Python (je dois m’y mettre sous peu)

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *


*