Grammalecte fait sa rentrée en 0.2 :-)

Comme le dit le titre, une nouvelle version est apparue, la 0.2 !

Si vous souhaitez installer GrammaLecte avec OOo4Kids ou OOoLight, vous pouvez télécharger ce dont vous avez besoin ici : version « déplombée » de grammalecte 0.2

Cette version s’installe normalement partout, y compris avec OpenOffice.org. Merci de désinstaller les versions précédentes avant de vous plaindre 🙂

ATTENTION : il faut aussi installer le dictionnaire Français moderne (conseillé) version 4.4.6, que j’ai « déplombé » pour OOoLight et OOo4Kids, car grammalecte en dépend. Cette version a été testée sous Mac OS X seulement, et je vous invite à aller voir sur le site de l’auteur pour tout problème (en particulier python ne fonctionne pas sous Windows (correction en cours) ).

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *


*